Resolved
Webhooks have been delivered and no longer queued.
Identified
We have identified the source of the backed up webhooks. We are actively working on delivering the undelivered webhooks to catch up to be sending in real time.
Investigating
Webhook delivery is currently behind. We are working on identifying the source of the backup.